NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

I'm not sure if this is the place to ask this question, but here it goes:

I recently purchased an eTrex 20 and loaded a 4GB MicroSDHC card in it. I have downloaded a number of recent IMG files that Dave Hansen has generated (http://daveh.dev.openstreetmap.org/garmin/Lambertus/) and have found that many maps are missing on the west coast of North America in the larger files. I can successfully use the 500MB-lon_-168.71_to_-118.74.2012-10-31.gmapsupp.img file, but the 1000MB-lon_-168.71_to_-103.18.2012-10-31.gmapsupp.img file is missing most everything west of the middle of Eastern Washington (< lon -119). Oddly, 500MB-lon_-119.71_to_-105.38.2012-10-31.gmapsupp.img is missing maps as well starting even further east. Currently, I can get all of Washington State by having the 500MB-lon_-168.71_to_-118.74.2012-10-31.gmapsupp.img on the GARMIN internal memory and the 1000MB-lon_-168.71_to_-103.18.2012-10-31.gmapsupp.img file on the SD card.

At this point, I am trying to figure out if this is unique to my setup or if there is a problem with the IMG file generation. My old card reader isn't working with the newer SD cards, so I am stuck with going through the USB port of the eTrex 20 for the near future (which is mind-numbingly slow). I have spent many hours downloading and testing these various files. So, I am reaching out to others to see if anyone else is experiencing these problems.

Thanks, -Tom

asked 05 Nov '12, 18:23

TomTalbott's gravatar image

TomTalbott
26112
accept rate: 0%


I'm not very familiar with these maps, not being an American, but I tried downloading the map that you suggest (1000MB-lon_-168.71_to_-103.18.2012-11-02.gmapsupp.img) and loading it on to a Garmin Colorado. I couldn't see anything obviously wrong with it; for example, it gave me a very detailed map of Seattle. So then I tried the same thing with an Etrex 30. It took some time (panning across the Atlantic is a bit slow on that device) but eventually it gave me the same result as I had got with the Colorado. I can't help feeling that if it works on an Etrex 30, it ought to work on an Etrex 20 just as well. I was using a 2GB memory card, and the only other maps that I had loaded were the OSM map of Britain and the basemap supplied with the device. Also, I copied the map to the memory card using a card reader rather than going through the Etrex's USB connection. Other than that, I was doing what you were doing. Perhaps you could try downloading a fresh copy of the map. Corruption of downloaded files is rare, but possibly not unknown. Hope this helps.

permanent link

answered 05 Nov '12, 23:12

Madryn's gravatar image

Madryn
2.2k365181
accept rate: 13%

Thanks for your reply Madryn. One difference I see is that I was using the 2012-10-31 version and you used the 2012-11-02 version. I'm surprised that it is being generated so often. Maybe the errors have been noticed and corrected. I don't think it is download corruption since I am seeing it in multiple files.

I'm am going to leave it for now since what I have works and am headed out on the road tomorrow. I will try again when I get back.

(06 Nov '12, 02:50) TomTalbott

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×309
×15
×10

question asked: 05 Nov '12, 18:23

question was seen: 5,387 times

last updated: 06 Nov '12, 02:50

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum