On default OSM there is no house numbers on city objects like schools, museums, shops. How to make these visible on OSM?

I tried use Maperitive and modify render rules, but I didn't find any suitable options in render rules file (Default.mrules).

asked 10 Sep '12, 12:16

Igonik's gravatar image

Igonik
56226
accept rate: 0%

edited 10 Sep '12, 13:58

Pieren's gravatar image

Pieren
9.6k2075157

If you want to digg deeper why Maperitive fails in this case, ask again at their "forum":

http://groups.google.com/group/maperitive

(11 Sep '12, 16:53) stephan75

Perhaps there is not enough room for rendering house number and icon/name. Maybe you could disable the rendering of icon and name.

permanent link

answered 10 Sep '12, 18:33

mmehl's gravatar image

mmehl
56521118
accept rate: 15%

edited 11 Sep '12, 05:47

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×373
×33
×6

question asked: 10 Sep '12, 12:16

question was seen: 1,764 times

last updated: 11 Sep '12, 16:53

powered by OSQA