NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

Hi,

I got some bays missing if the zoom level < 6. It is covered by blank polygon. I can't upload a image, but if you search Botany bay in Sydney. You will see this problem.

Cheers,

William

asked 06 Jul '12, 02:02

Willaim's gravatar image

Willaim
1111
accept rate: 0%

I guess you are referring to this area and the change between zoom level 12 and 13 (can't see anything wrong at zoom level 6)?

(06 Jul '12, 06:14) scai ♦

I managed to fix Botany Bay; the multipolygon had been broken in this changeset.

Generally it is recommended to mention such (usually temporary) map problems on IRC or the mailing list since they don't contribute to the helpful archive we're trying to build on this site.

permanent link

answered 06 Jul '12, 07:15

Frederik%20Ramm's gravatar image

Frederik Ramm ♦
82.5k927201273
accept rate: 23%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×16

question asked: 06 Jul '12, 02:02

question was seen: 2,584 times

last updated: 06 Jul '12, 07:15

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum