I drawed a lot of buildings in the centre of Zurzach. Most of them are shown, but not all. I checked sveral times if the way is closed and the tags are correct. I could not find any mistake. Can someone have a look? Thank you very much.

The other ca. 70 buldings are well rendered. Oh, I added them to OSM ten days ago.

asked 05 Apr '12, 15:35

M%C3%A4nnedorf's gravatar image

Männedorf
16111
accept rate: 0%


In all of the cases I checked you had not joined the end back to the beginning properly. My advice is zoom in more and hold the mouse pointer over the first point before clicking to be sure you join the way up. In many cases you were very close, but you had joined near the beginning, leaving a small piece sticking out. If you zoom in closely enough you can see this. If you zoom in enough it is also easier to trace the outline of where the building is on the ground. If you find a small stub sticking out you can select that node and just delete it to leave a closed way.

permanent link

answered 05 Apr '12, 17:19

ChrisH's gravatar image

ChrisH
4.1k134262
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×387
×212
×4

question asked: 05 Apr '12, 15:35

question was seen: 2,349 times

last updated: 05 Apr '12, 17:19

powered by OSQA