I have a similar problem as in "Potlatch not working under Ubuntu Linux". I am using a suse 11.2. YAST says that the paket flash-player / "Adobe Flash PlugIn and standalone Player" (10.0.32.18-3.1.1) but I get the message "You need Flash to use Potlatch. You can download it from Adobe here" (actualy I got the german text). In my case gnash is not installed. Any ideas?

asked 19 Mar '12, 20:04

hfst's gravatar image

hfst
30671020
accept rate: 0%

edited 28 Oct '13, 20:09


You need a more recent version of Flash than the 10.0 one you have.

permanent link

answered 19 Mar '12, 21:51

Richard's gravatar image

Richard ♦
27.4k40244363
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×205
×26

question asked: 19 Mar '12, 20:04

question was seen: 1,976 times

last updated: 28 Oct '13, 20:09

powered by OSQA